L2A product download issue


Apologies for so basic question but I am newbie to using scihub.
I tried to download few datasets via scihub. Defined the AOI, narrowed the time range and picked the Sentinel-2. Browser delivered set of products available for download. I succeed in most datasets except one. Although product is visible in the cart, I can not download it due to persistent error that occurs:
“XML Processing Error: Main element not found”

Same error happened few times earlier on different locations. Has anybody encountered it as well and can give some tips how to troubleshoot it?

Thanks in advance for your suggestions.

Hi @asense

There have been several issues with SciHub recently; including messages like yours. You can do a check from your side to see if the product is the filesize it says is, and that it contains all the relevant components. But your best course of action is to email your concerns on to eosupport@copernicus.esa.int.



Jan Jackson

S2 MPC Operations Manager