Mask out areas without elevation is no masking?

Dear all,

if i use the Terrain-Correction i could check the option “Mask out areas without elevation”. But if there is no DEM the tool make no masking it only write “0” to the pixel where no DEM is available. So i have the full extent of my scence as output. Is there a work around to get only my area covered by the DEM without the zero values with the Terrain-Correction ?

Kind Regards,

Yes, the option to mask out areas without elevation only works with the SRTM where ocean areas have already been masked. If you are using another DEM, or you are working outside of the SRTM valid area (±60 lat) then you will need to use something else to mask out sea areas. You could use the Land/Water Mask found in Optical -> Pre-Processing.

1 Like