NaN pixel problem

I have a problem with my S2A images, I resample on B2 as normally as possible via Raster–>Geometric–>Resampling.
Then I do the mosaic via Raster–>Geometric–>Mosaic.
then when performing the ACP processing I have an error code indicating NAN pixel.
I hope you can help me thank you very much!

If you use S2A data, you should use the Sentinel-2 Resampling operator instead.


i have this problem i cant lunch resampling

Where is your data from? Did you apply any preprocessing?

these are images that I downloaded from the copernicus site these are 2A processed images.
I made a multi-size mosaic only

Probably SNAP doesn’t like the mosaic as input for resampling.
I think you should try to first resample the data and then create a mosaic.

I tried and got the exact same error message.
is the processing parameters field correct?

What output format did you select for your processing steps?

i select BEAM-DIMAP

Can’t think of a reason why it doesn’t work then, sorry.

If you start with S2 Resampling, can you open the resampled data?