No appropiate product reader message?


#1

Hi,

Just downloaded an S2A image from July 2017 and a “new error” has appeared.
I am using Snap 5.0

It’s new because I can open older S2A images.

I have tried both file types: MSIL2A and MSIL1C

I suspect there is an error in the data rather than the software - can anyone confirm?

Thanks in advance
Richard


#2

Hi Richard,

Can you provide a bit more information about your S2A image, please? Orbit, Tile and Date of Acquisition would be good (greedy, aren’t I? :slight_smile: ).

Cheers

Jan

S2 MPC/CC Operations Manager


#3

Hello Jan,

Here is the file names (downloaded from the Scientific Hub)

S2A_MSIL1C_20170731T110651_N0205_R137_T31UCU_20170731T111220
S2A_MSIL2A_20170731T110651_N0205_R137_T30UYD_20170731T111220

Regards
Richard


#4

Hi Richard,

I have downloaded these Tiles from the SciHub, and can open both of them in SNAP:

I’m running a fully updated SNAP 5.0 (Windows 64)

Cheers

Jan


#5

Thanks for checking Jan - and good to hear it works.

Which XML file do you load into SNAP?

Regards
Richard


#6

Hi Richard,

The MTD_MSIL1C.xml

Cheers

Jan


#7

THanks again - I think the problem is linked to an IT Security update, and not the file or the software.


#8

Hmm - I can open Sentinel 1 files in SNAP but not Sentinel 2 files . I get the error “Invalid OpenJpeg executables”

Any ideas anyone?

Thanks


#9

Extract S2.


#10

Can you expand on “Extract S2” please.

I have opened S2 images successfully before.

I have unzipped the file.

Many thanks
R


#11

Now that’s strange, could it be you installed updates or a new version of the Toolbox…otherwise the download file(s) can be incomplete.

Please include screenshots if it is some kind of mystery.

Petr