Not working after Installation in Linux

I have just downladed and installed the latest beta version of the Sentinel-1 toolbox.
Apparently everything was fine. However, after installation I run SNAP but nothing appears on screen…
What can be the problem?

On which operating system are you working?
Have you enabled the python option? If yes, please check in <user_home>/.snap for a .lock file. If it exists remove it and try starting again.
If this is not the case please check <user_home>/.snap/var/log ther you should find a messages.log. Please attach it here. We can then investigate what’s wrong.


I work with Debian 7, 64 bits.

I did not enable Pyhton, but there was a user_home/.snap/lock file (attention without the dot before the name).
After removing it I launched SNAP. The main window appears but it does not respond to the mouse.
If I minimise the window, then it goes blank when restoring it.

By the way, I just tried also with the stable version of S1TBX and the behaviour was the same…

Please find attached the messages.log for the SNAP.

This is the message.log file:

messages.log (39.1 KB)

Thanks for the log file. But this gives unfortunately no indication about the cause.
But it is strange that the same error occurs with S1TBX. The applications are actually pretty different under the hood.
A reason could be the 3D Globe view. Could be a problem with the display driver. This was already reported here: Forum Thread
Have you tried the old S3TBX? Would be interesting if it fails too.
Question to the forum: Does someone else experience this problem? Or also uses Debian 7 and does not have this problem?