Offset Tracking Tutorial Problem

Hi again,

I tried running through the Offset Tracking ESA tutorial, and I keep running into this error. Can anyone explain to me what I am doing wrong? I have followed each of the steps exactly as presented.

1 Like

Window size and maximum velocity are crucial for the tool.
Try to find out their role from the manual and comparing different parameter settings for your study area.

Did you check the geometric quality of your stack? Yse a RGB for example.
Maybe coregistration is the better choice.

Thanks, Braun. I double-checked the coregistration and it was off. I should have given more information in the beginning.

2 GRD products outside of the SRTM zone > Apply Orbit File > DEM Assisted Coregistration (ASTER 30M DEM) > Subset AOI (Rink Glacier in Greenland) > Offset Tracking

I followed each of the steps in the tutorial to the tee, using the parameters below as it was the same provided data. They explain that the window size is plenty enough for this particular area, as well.

Hi Braun,

Coregistration worked perfectly. The only problem I have now is that I see a red grid pattern all across the screen and I have no idea how to remove it. I added the GCP movement vectors but the grid blocks my view. The grid I am referring to is visible in the first screenshot, as well.

Yoi can disable the grid vectors in the layer manager.

Make your subset smaller, say 1 : 2.7 in Navigation window, and focus on the Rink Glacier. The parameters used in the tutorial are for the Rink Glacier. Different glacier has different speed, therefore different parameters should be used. You should use the DEM Assisted Coregistration, not others. If you use the cross-correlation based coregistration, then it will try to coregister the glacier images and make it impossible to retrieve the glacier speed later.