Orbit file timeout (March 2021)

I have the same problem for applying orbit file, the connection timed out

Hi guys, I have the same problem for applying orbit file during today.
Last one, I have uninstall SNAP 8.0 then indeed has been tried download previous version (windows 64bit all toolbox SNAP 7.0) from ESA official site, unfortunately but couldn’t it. So think maybe have problem on server ESA.

Thanks for helps @mengdahl. I should process hundreds of data in snappy, so it is difficult to use one by one for any data.
I downloaded all orbits from here

Is there any way to implement orbits in files to work directly through snappy?

In all these links, the dates stop at 25 February 2021 for PREORB and RESORB. After that, there are no available orbits .

yes I know but at least we can work for previous data…I hope it can be solved for recent data because we need them

1 Like

There’s a fix coming which will be able to get the orbit files from other sources.


Thank you so much Iveci, May i know when it will come?

Ok I have updated information from the S-1 PDGS (Payload Data Ground Segment):

There is currently an anomaly that has stopped the updating of orbit files on scihub - this issue is expected to be resolved shortly.


Hi all,
is there any API to get the orbit files from the new official source?

There shoud be, see the guide:

I’m a bit confused - will we be able to keep getting orbit files from ftp://aux.sentinel1.eo.esa.int? This is the most convenient method for us.

No, that will unfortunately not be available any longer.

Was there an earlier announcement about this that I missed?


I’m using gpt for preprocessing Sentinel 1 GRD images, Apply-Orbit-File is one of my processing steps. Unfortunately, this step doesn’t work anymore as its not able to retrieve the orbit files. Is there a way to tell SNAP/gpt to use the new source?


In the open access hub guide there’s no reference to POD data offer via api, can someone point me to an example?

To list available products:

login with gnssguest / gnssguest

Then download products using the ids found in the XML output, eg,

1 Like

It looks like this issue has been resolved ~4 hours ago but no updates are yet available when I check the graphical or headless plugin updater: https://senbox.atlassian.net/browse/SITBX-842

Does anyone know how long it takes for these types of updates to be made available via the plugin updater?

Unfortunately not, which is why we were not prepared for it either. It is still possible to download orbits manually and possibly via an API .

Understood. I’m guessing there is some internal discussion about this already. If it helps, you could mention that Earth Engine alone had about 5000 users working with S1 GRD in the last week, and many of them need to have recent images. It would be better to signal about such transitions in advance so that we could prepare for the new system.

Thanks a lot,
I’ll try tomorrow hoping that updated orbit will be available. In the ftp the newest one was 25th Feb and in gnss web the resorb was from 16th Feb.