Phase problem (single purple color) in interferometric processing chain

these should all be executed within “S1 TOPS Coregistration” and not separately. Use this as your very fist processing step.

Ok, I will try again.
You did and in the selection&use of data no problem.
So, I could make a mistake in coregistration step. That might be a reason.

But there is one thing which is not clear on my side.
How is possible to make all these process in one go for coregistraion


Menu > Radar > Coregistration > S1 TOPS Coregistration > S-1 TOPS Coregistration with ESD

This guides you through the different steps and creates one single output product which is the stack of master and slave. Then create the interferogram, followed by TOPS Deburst.

1 Like

I ve tried a few times and I think the problem is with my computer.
I got :java heap space: problem in my all trials. That is the main source of problem.

yes, this means your computer ran out of memory.

1 Like

I have the same problem, but I have more than 66GB memory left. Is there a way to clear this problem? Some days ago there wasn’t this issue.

I am facing the same problem.

I am also facing the same issue. For me, the slave intensity is between zero and some very small value. This renders any further step redundant and also leads to purple screen on checking phase. Can everyone who’s facing this issue kindly check their slave intensity file. Just to ask, are you all following or similar tutorial posted their ?

the intensity doesn’t matter for interferometry. As long as the coregistration was successful, no problems should be arise for the interferogram.

Please have a look at my post here and especially mengdahl’s answer on this kind of intensity image: TopoPhaseRemoval and stack

This is chahatchawla001. @ABraun But I am getting zero slave after co-registration. Also, I have still tried and did TopoPhaseRemoval followup from the manual I have mentioned. But got nothing in DEM/ Interferrogram.

if the coregistration fails, you cannot proceed with interefrogram generation.

Hey Gokhan did you solve this issue? if yes what was the problem?

1 Like

Yeah, I solved the problem. It was the issue related with RAM. I upgraded it from 8GB to 16 GB and it is working properly, now.
Good luck.

1 Like

Thank you so much. Will try and upgrade and see. Thanks for the quick reply.:smiley:

You are welcome.

I have the same problem.I change the RAM of my computer from 8GB to 16GB .My problem is that I try to create a interferogram but in the register the slave have a value zero.I don`t now what is the problem ,because I changed the RAM memory. Help.

can you please give the full product names of the two products you want to coregister?

Yes,of course.
Thank you .I don`t now what is the problem .But I intentend to coregister anothers products but is the same case .I think that can be my computer but five days ago I changed the Ram memory from 4GB to 16GB ,the process of coregister is really faster when I do the process .Is a strange case :c .Thank you for intent to help me .

did you select SRTM 1Sec (AutoDownload) in the BackGeocoding?