Phase problem (single purple color) in interferometric processing chain

Yeah, I solved the problem. It was the issue related with RAM. I upgraded it from 8GB to 16 GB and it is working properly, now.
Good luck.

1 Like

Thank you so much. Will try and upgrade and see. Thanks for the quick reply.:smiley:

You are welcome.

I have the same problem.I change the RAM of my computer from 8GB to 16GB .My problem is that I try to create a interferogram but in the register the slave have a value zero.I don`t now what is the problem ,because I changed the RAM memory. Help.

can you please give the full product names of the two products you want to coregister?

Yes,of course.
S1A_IW_SLC__1SDV_20170917T122538_20170917T122605_018415_01F017_2C3F
S1A_IW_SLC__1SDV_20170929T122538_20170929T122605_018590_01F56D_AB19
IW3,VV
Thank you .I don`t now what is the problem .But I intentend to coregister anothers products but is the same case .I think that can be my computer but five days ago I changed the Ram memory from 4GB to 16GB ,the process of coregister is really faster when I do the process .Is a strange case :c .Thank you for intent to help me .

did you select SRTM 1Sec (AutoDownload) in the BackGeocoding?

*Thank You ,very much.My problem was solved with your recomendation @ABraun .I would like know… Why the problem was the BackGeocoding?

Really , I appreciated the sugerency .

SNAP has problems with accessing the SRTM 3Sec lately so it is better to use SRTM 1Sec.

1 Like

How did you discover this?Abother question…I need to do unwrapping but said me that SNAPHU isn´t the best to do it , I thought to use ROIPAC but his installation was a little complicated for me.Should I intend the unwrapping with ROIPAC ?

Thank you, very much .

snaphu may not be perfect but you can still use it as there is no real (free) alternative.

I am also facing the same issue. It would be of great help if you could suggest me something.
The data that I’ve used is:
S1A_IW_SLC__1SDV_20161121T005510_20161121T005537_014033_0169FE_114D
S1A_IW_SLC__1SDV_20161203T005509_20161203T005537_014208_016F6A_0FBA

I have tried with several datasets of the same area and am using IW2, Burst 2-4 but am getting no data value for the intensity of the slave image after coregistration.
Further after interferogram generation am getting purple colour for the phase.

Would you please to use SRTM 1sec , in case it covers your AOI,

1 Like

This is because the coregistration failed. Did you use S1 TOPS Coregistration or did you perform the single steps (Orbit, Split, BackGeocoding) separately?

I have used S1 TOPS but SRTM 3sec

SNAP has problems lately with SRTM 3Sec, try SRTM 1Sec as @falahfakhri suggested.

1 Like

Thank you, @falahfakhri and @ABraun the coregistration is now done. After that I am getting error in the interferogram generation. Is there any further specific changes required, as I’m keeping the parameters as default in the interferogram formation.

A problem occurred during the target product processing.
Type: Opterator exception
Message: Java Heap Space

Might be your machine has RAM issue,

Similar matter is discussed in the following post,

Source of the post

Thank you for your help.
Although, I have upgraded the RAM but I will try on another system and then get back to you.

Thank you for helping me. I am working with SAR data for the very first time . I have generated the interferogram but there is a problem in unwrapping with snaphu export. Could you please suggest some tutorial that will guide me with all the necessary steps after these :

( https://step.esa.int/docs/tutorials/S1TBX%20TOPSAR%20Interferometry%20with%20Sentinel-1%20Tutorial.pdf )

Also my area of interest lies in IW2 and IW3. What would be the easiest way to proceed in order to study the deformation in the whole area?
Thank you for your time.