Polsar installation problem

I can’t install polSARpro 6, i already download all supported programs, however still can’t work and this sentence appear (this program can’t work in this device, check with the publisher).
Thanks

please describe why it doesn’t work.

there is no problem message appear, not at all.
Also i installed the TCL firstly.
also i installed the last three version, it didn’t work.

which one did you download and what file did you select to start it?

i have download version 4 and 5 and 6 all of them have the same problem.
i’m not sure the problem in my pc or not because i installed it with my friend and works well at her PC.
Do i need to install any supporting software before install polSAR
My PC have the minimum requirement i think.

This is the latest version supported: https://www.ietr.fr/polsarpro-bio/

Did you get it from there? If not (seems so, because there is no version 4 and 5 any longer), please uninstall all previous versions and try the latest one.

Yes i get from there,
My friend gave to me the other version,
i uninstalled all and install this one, also didn’t work.
May be the problem that it doesn’t work in window 10
I don’t know

I work with Windows 10 and it works well.

Did the installation of PolSAR pro complete successfully?

Navigate to your installation folder and directly open the tcl file

grafik

If it doesn’t exist, the installation failed.
If this doesen’t work, TCL was not installed correctly.

If you are not able to install, just click right on the installation exe file and select “run as administrator”
It seems to be the solution for windows 10
Regards

Many thanks for your help
It’s solved now
i think the problem in the TCL files, so i just copy and past from another PC, and it work, great.

Hi everyone,

Unfortunately, I experienced a similar problem where I installed successfully the software + all additional requirements but get the following message when trying to run it: Capture

Any tips how I can solve this issue?
Thanks in advance

Did you install tcl/tk libraries? You can use for example Magicsplat Tcl/Tk https://www.magicsplat.com/tcl-installer/index.html

Hi,

Yes! I installed all required software as specified in the Installation Guide: SNAP, ImageMagick Display, Magicsplat Tcl/Tk, Google Earth, SNAP, GIMP. However, I still can’t open the PolSAR.

I guess the problem is somehow related to the Tcl because when I go to the PolSAR folder on my PC, the .tcl file is not recognized: image. Nevertheless, I tested whether the tcl language is installed correctly by typing ‘wish’ in the cmd, as suggested here: https://earth.esa.int/web/polsarpro/installation-instructions. The tcl console opens successfully.

Any ideas what might be the problem in my case?

This my Tcl is working well, i just copy and paste the file from my friend, you can do the same.

Dear All,

I can’t run polSARpro 6, I’ve already downloaded all supported programs, yet facing this error!

Capture|520x221

Would you please help me out here?

@forum : Do we have a solution to this problem yet? Many thanks for the discussion.

did you install tcl as an administrator?