PolSARpro_v5.0-problem with main input directory


#21

I also restarted my laptop many times, but the same problem still appeared. Yes I use Sentinel-1A SLC data and loaded an image boundary (not SLC image) in google earth.


#22

Than I really don’t know…
How do you load image boundary in google earth? I go to “Open GEARTH_POLY file” and than find a file with .kml extension and than open, but image boundary in google earth doesn’t match with image boundary from Sentinel Data Hub???


#23

After you extracted SLC data in Polsarpro, you just click Google icon in menu bar to get image boundary.


#24

when I click Google icon in menu bar it open this??


#25

hi,ABraun
when i imported sentinel-1 SLC data following your steps, the software show this problem like the image.
can you help me to solve this ?


#26

Which file did you select in the import menu?


#27

this problem occurred before i could select any files, in another word, after the environment configuration,when i import the s-1 data, this problem happened


#28

I cannot reproduce this. Have you tried another data set?

Set environment

Select “Single Data Set” here

Select SAFE folder

Save & Exit

Select “No” here (data is there)

Import data

Confirm swath with “OK”


Hit “OK” at the bottom" and confirm the new window with “OK”

Extract data

Select your desired parameters and hit “Run” (The link to snap64.exe has to be set correctly for this)


#29

thanks a lot, my version is v5.0 ,i have done following your step, but the"sentinel1_product_preview.exe" cannot be actived,
i don’t know why? the software path must be put in the disk C?


#30

try a path without special characters.


#31

What is the PolSARPro-functionality that you are trying to use with S-1 data? Life would probably be easier if we ported that into SNAP.


#32

i wanna use the supervised classification , but the SNAP cannot do the supervised classification processing due to some reason.


#33

People use supervised classification in SNAP all the time. You have either found a specific bug or there’s something wrong with your preprocessing. What is the classifier you would like to use?


#34

Hello everyone
I still have trouble import Sentinel, it will always report “” errors during extraction “”. I do not know what does it mean ?? How to solve that ??


#35

Hi ABraun!
I encountered another problem during treatment like this:
Open Window Error
Close Window Error
Close Window Sentinel-1 Extract Data
Open Window PolSARpro Calculator v1.0
Close Window PolSARpro Calculator v1.0
Open Window Error
Close Window Error
Open Window Sentinel-1 Extract Data
Open Window Message
Process The Function Soft/bin/tools/SNAP_batch_config_extract_S1_file.exe
Arguments: -ob “C:/Users/Harifidy/AppData/Local/Temp/PolSARpro_5.1.3/Tmp/2018_03_29_23_25_49_TMP_SNAP_Batch_Cfg.xml” -od “D:/Image à traité/Mois de Mars/S1A_IW_SLC__1SDV_20170318T021746_20170318T021814_015740_019E97_A516.SAFE/IW1/IW1/C2” -ipf “D:/Image à traité/Mois de Mars/S1A_IW_SLC__1SDV_20170318T021746_20170318T021814_015740_019E97_A516.SAFE/manifest.safe” -sw IW1 -bm 10 -ch VV
Check RunTime Errors
OK
Process The Function SNAP/gpt
Arguments: “C:/Users/Harifidy/AppData/Local/Temp/PolSARpro_5.1.3/Tmp/2018_03_29_23_25_49_TMP_SNAP_Batch_Cfg.xml”
Check RunTime Errors
OK
Close Window Message
Open Window Message
Process The Function Soft/bin/tools/SNAP_batch_config_extract_S1_file.exe
Arguments: -ob “C:/Users/Harifidy/AppData/Local/Temp/PolSARpro_5.1.3/Tmp/2018_03_29_23_25_49_TMP_SNAP_Batch_Cfg.xml” -od “D:/Image à traité/Mois de Mars/S1A_IW_SLC__1SDV_20170318T021746_20170318T021814_015740_019E97_A516.SAFE/IW1/IW1/C2” -ipf “D:/Image à traité/Mois de Mars/S1A_IW_SLC__1SDV_20170318T021746_20170318T021814_015740_019E97_A516.SAFE/manifest.safe” -sw IW1 -bm 10 -ch VH
Check RunTime Errors
OK
Process The Function SNAP/gpt
Arguments: “C:/Users/Harifidy/AppData/Local/Temp/PolSARpro_5.1.3/Tmp/2018_03_29_23_25_49_TMP_SNAP_Batch_Cfg.xml”
Check RunTime Errors
OK
Close Window Message

How to solve this problem please ?? Why do I get to this problem? I need your help Mr. ABraun


#36

Hi,
these photos of polsar pro showe that you have polsarpro version 5.1
could you send this version for me?
I need it.
mozhgan.zahriban@gmail.com


#37

Sorry, I don’t have the installer anymore


#38

Hi everyone
But while extarcting the data only I’m getting the matrix folder but not the .bin files…for that error what I have to do!!