Problem to corregistrate at Antarctica

Hello, I am trying to process an interferometric pair at Antarctica but I cannot co-register two images there (I’ve done it at other places with no problem).

As a first step, I tried to perform a S1 TOPS corregistration with pairs these three images (I tried all combinations, without success):
using the 100m REMA dem:

using the first subswath (IW1) and the last two bursts (9 and 10).

As result I get the corresponding stack but the information related to the slave image is empty.

Does anyone know what is going on?

The first thing please take a look at the following steps until the step of corr. which is your demand, they are steps 3. and 4.

Source of the post : Creating DEM,

The second important thing, Reproject The DEM to the EPSG:4326 , Also be sure that your DEM is covered your study area,

This is your DEM,

And this is your Study area,

Thanks Falah for your answer. The problem was indeed the projection. I expected (incorrectly) NEST to understand different projections.