Problem while batch processing

Recently I have pre-processed the S-1 GRD product with batch processing, it was executed successfully. Unfortunately, there were some problem with the output data. But again I need to do it from starting, but its showing some error this time. Please refer to my attached screenshot to identify your error. Snap_issue

looks like the list of coordinates has changed. How did you define your subset?

I am using the WKT of the shapefile, derived from QGIS for the coordinates for subset.

can you please share the xml of the graph?

Please find the attached xml file: myGraph_S1_preprocessing.xml (6.4 KB)

you selected UTM 31N as target projection in the Range Doppler Terrain coorection, but your subset coordinates are in geographical coordinates (lat/lon, WGS84)

That graph is working fine with a single image. But showing this type of error while doing batch processing with multiple image files.

well, you did not mention this in the beginning.
Maybe one image covers a different area (subset not within)?

My problem has solved. I tried again by changing the coordinate system. Its working fine now.
Thank you for your assistance.