Problem with KMZ file exporting

I am trying to export as a KMZ file a subset of an S2 product. So I have first resampled the product to 10m, then reprojected it in WGS84 with no tie point grids, and then I selected " export subset view" but I got an error saying that I need to resample the product, but I had already done it as a 2nd step. How can be this solved? is this related to snap5.0 that is still running here? @ABraun @obarrilero

if the image asks you for your permission to resample (as described here), simply agree and click on “run” without changing any of the parameters. The product is then virtually resampled and ready for export.

I have tried it, and I got this :frowning:

it looks like some issue actually, probably in snap 6.0 this works…or not?

hm, that is already the second time this message occurs since the release of SNAP 6. I didn’t see this before to be honest.
also here: “/by zero error” occurs in Terrain-correction(EPSG:4326)

@marpet: Could this be an issue of the new version?

but in my case it’s snap 5.0 :slight_smile: I wrote it before :slight_smile:

sorry, I misunderstood that. I would definitely update SNAP at first.

hum, ok I will try in the VM where I set the 6.0, and then I will tell you :wink: thanks anyway, your support for the forum is precious.

Hi Antonio,

could you reproduce the error ans attach the log file here?
Maybe the information shown when clicking on the red stop sign in the lower right might be sufficient.
I would like to see a stack trace, in order to identify where this problems comes from.


Good morning Marco, as suggested by @ABraun I tried to do the same thing on SNAP 6.0 and actually it works with no error, so it is an issue that disappears with the latest releases of SNAP :slight_smile:
Is that enough or would you like the log file of the SNAP 5 execution anyway?
So, of course thanks @ABraun!

1 Like

No, this is all I wanted to hear! :wink: