Problem with process of stamp

Sorry for creating new thread … I am currently doing a project on land subsidence in coal mine using SAR data from sentinel 1
I processed the step as follow …
As two swath have my working I am merging it

  1. Split the image
  2. Apply orbit file
  3. Create a back geo coding … as I have 12 data set
  4. Did debrust …
  5. In the same way I did for sub wath 2 …
  6. Merged both sub wath using Top merge .
  7. Subset the data set
    8.then terrain corrected
  8. Interferogram
  9. Topographical phase removal …
  10. While exporting to stamp I used terrain correction and topographical phase removal
  11. Exported to stamp . While doing the stamp process in the MATLAB …
    I get error in m_prep_gamma snap .m I get this error … I don’t know what fault I did .
    I have week to submit my project … I followed the thread which has snap to stamp work flow … I did followed that step … I am not getting any solution …
    Any solution is well appreciated …

which error?

When I try to run the exported part in MATLAB … I get error when I use ps_load_initial _gamma_snap.m
I get an error

I get this error bro

this problem arises because of large dimension of data.
You can solve this by increasing number of patches in mt_prep.

If you find any other solution, tell me also.

can you find the reason of this error ? ı met with the same error too
Can you tell me how you fix this error ?

Thank you so much

If not solved yet, please read this: New StaMPS release (4.1-beta)

Also the problem could be related to MATLAB installation, especially if you had a previous version and you installed a new version, remove all MATLAB licenses and install again could be the solution,

Reinstall MATLAB for stamps