Problem with the interferogram

I have a problem with the

A problem occurred during the target product initialization Type: operator Exception Message: interferogram Metadata Attribute ’ polarization’ not found

It looks like you’re using a very old v1. Try updating to the latest SNAP 6.0.5

i have done with latest SNAP 6 but that error

how did you process the data until this step?

Hi dear
First split image sentinel1a
Second coregistration
Next interferogram
In interferogram creat error this

Have you tried to use the S1 TOPS Coregistration? It combines all required steps for a proper coregistration.

No I don’t
I used dem assisted coregistration
And dem assisted coregistration with Xcorr

Give it a try, select the subswath and bursts and use the SRTM 1ArcSec. Use BEAM DIMAP as an output format. Then apply interferogram computation, debursting at last.

Coregistration created but image is blank valuable, image is black

I think snap tools can’t download dem or orbits file

this is a known problem and was fixed with the last patch. Please make sure you have installed the latest update (Menu > Help > Search for Updates)

I have don but this error

image is black

have you also tried the TOPS Coregistration instead?

yes I have
i had tried wih all coregistrations.
please help me

i have downloaded image sentinel othe but it error again

I don’t have a solution, sorry.
Can you please provide the exact names of the two products you are using?

i use thease images

did you consider that these scenes are shifted along-track?


That means, sub-swath 5 in image 1 (for example) covers a different area than sub-swath 5 in image 2.
The overlapping sub-swaths have different numbers. 1-6 in the first, and 4-9 in the second, for instance.

Could be a reason why the coregistration leaves an empty product.

I specify IW 2 in both images

IW considers the sub-swath, but you can also select the bursts (demonstrated here). If these do not match (cover the same area), the result will be empty.

i do like here too