Problem with the unwrapping at Snaphu step

Hey everyone, i want to making a displacement map of two SAR images in the area of Jakarta but i stuck at the unwrapping process.

You can find all the graph builders below :

My phase is here :

When I follow the tutorial from RUS training for subsidence in mexico it suggest me to use the snaphu in the terminal but I think because I use windows I can’t execute this command line.

I tried also to use with another tutorial from TOPS Interferometry tutorial Skywatch, it suggest to just use radar > interferometric > unwrapping but when i run nothing happens.

My Snaphu in the tools menus is like that :

In some others videos it suggest to use Cygwin to make a linux terminal in order to execute the unwrapping.

Any answers will be appreciated :slight_smile:

Best regards,
Clément Goldmann

Finally my plugin is green and the repertorie seems to be good, reading at the page of SNAPHU I don’t need cygwin anymore.

When i run the unwrapping I get this error message :

I tried to check on the forum the similar question but seems to be a different problem everytimes


Ok, this means now Snaphu Unwrapping plugin is installed.
The warning and error messages you receive are coming direclty from the executable, maybe @lveci can have a look?

I can double check for the snaphu unwrapping setting in the managing external tools