Problems installing PolSARpro v6.0

I’m trying to install PolSARpro on Windows 10, 64bit, where I previously had to install Tcl, Gimp, ImageMagick, and I already had SNAP and GoogleEarth installed.

The problem is that when I finally proceed to install PolSARpro v6.0, nothing happens, as if I were not installing anything.

Any suggestion that I could be doing wrong?

Check whether if any older version of PolSARpro is already installed

No, it is the first time that I try to install it.

After I replied that it was not possible to have another version of PolSARpro installed because this is the first time I tried to install it, there has been no further suggestion.
This is really a problem for me because I need to learn how to use this software and for some reason I can’t install it.
Really, there is no one who can help me or suggest me any ideas?

The specifications of my computer are:

Processor: Intel(R) Core™ i5-9400 CPU @ 2.50GHz
Operating system 64 bits, processor x64

My question is: is it enough for PolSARpro v6.0 to work correctly? and if the answer is affirmative, then why can’t I install it?


The configuration of your system is fine and enough for PolSARpro.
I don’t know exactly why you can’t install it.
You can share a screenshot if possible.

How did you know that my native tongue is Spanish? Thanks for the detail of the video in Spanish.

I had already seen this precise video and I followed each step indicated, with the exception of Adobe Acrobat (minute 3:22) because it is not free and I am not in a position to pay for it and also, according to the ESA site, it does not ask that this software is also installed (I hope that is not the problem because it would not be fair, all the other software are free and this one is not)

I send you 2 images in pdf (to reduce bytes). What is strange to me is that when I run the executable, the window shown in the video at minute 4:28 never appears, but the window that says “unpacking” appears immediately as I show you in the 2nd image.

Pre-installed software.pdf (3.2 MB)

Proceeding to install.pdf (1.5 MB)


Finally after so much suffering I found the way to install it,

I just had to make it run as administrator, and then everything went perfectly. In the video that detail is not shown, that’s why I didn’t understand why nothing was going well for me.

I hope my experience can help others.

1 Like