Quick question about Copernicus hub

Hi everyone,

I know I’m probably not with the most pertinent tag, I saw similar topics (but outdated) with this tag, I apologize is I missed the right one.

Has anyone tried to use Copernicus’ Open Acces hub lately ? I am trying to make spatial request with polygons, and I get no results. Like i don’t even have a window telling “no results found”, just nothing. I have seen that some parts of the website were under maintenance yesterday, but there’s no notification about it in sci-hub news.

To add more precisions :

  • Whether I add advanced search parameters or not, I get nothing in return ;
  • Whether I make a small or large polygon, over France or over Africa, I still get nothing ;
  • I tried with Chrome and IE, but nothing ;
  • I am logged in ;
  • I am currently trying to get Sentinel 1 A&B IW SLC products.

Thank you in advance for anyone who might have an anwser or a clue.

Took a few moments to return results, but everything seems normal for me. Maybe double check your query and/or add a screenshot of your search.

Thank you answer.
It’s strange, i try to get same SLC products as shown on the bottom of your list, but none of them shows up. Here’s my query :

Are you using https://scihub.copernicus.eu/dhus/ or https://cophub.copernicus.eu/dhus/ ?

I’m using https://scihub.copernicus.eu/dhus/#/home

when you just query for the polygon and SAR there are no results?

It is working for me as well. I’m using https://scihub.copernicus.eu/dhus/#/home too.

remove the ‘SAR’ text you have on the search criteria and try again.

Still nothing, even by removing every search filters or anything (while I should be drowning in results), and removing the SAR search term (actually, I did not used to try with “SAR” before today).

I just tried with : Chrome/IE on windows, Chrome/Chromium/Firefox on Linux, connected with my office network and my personnal wifi, so I don’t really see what could be faulty on my side. Moreover, everything has been working fine for me last friday.

did you try in another area? maybe using box?

I tried like 5 or 6 areas, i tried polygons, boxes, none ; and everytime the result is the same : nothing.
which is odd because I don’t even have a “no result”, just nothing pops on the screen.

To be honest, I can’t think about a cause. If you really need to download data asap you can use some of the mirrors that are available

1 Like

For downloading Sentinel-1 data, I can highly recommend ASF vertex . You’ll need a free NASA earthdata login though.

Thank you both for the provided links, they seem very useful !
I’ll keep the topic updated in case I find why everything suddenly stopped working for me on the Scihub.

I’ve tried a similar query and it works.
What is exactly the request done that appears in your screen? How many points has got your polygon? What is the date range that you are looking for?


  • I get nothing on the screen ;
  • I tried from 3 to 8 points (also tried rectangle, and just no selection) ;
  • Data : 1 month, one year, and all.

As I said, what bothers me is that i’ve been doing similar requests during previous days, but now I get nothing, not even a “no products found”.

Hi Nicolas,

I am having the same problem as you since yesterday. Could you please update me if you find any solution?


Yes I’ll keep the topic updated if I find a way to solve it.
In any case, links provided by MCG & Val are good alternatives to Copernicus for now.

Thanks, yes I am using Sedas now and it is working fine!

Hi Nicholas,

I’m having the same problem as you with the scihub link. Very frustrating! No search results and no error messages. Tested on multiple browsers. I assume it’s to do with the updated search interface and the addition of those new “pan” “box” “polygon” boxes at the bottom. When I login it sometimes flashes up with something like “login successful but error getting user information”.Do you get anything odd like that too?




I don’t get any error messages, but sometimes it asks me to log in antoher time (with no change). I tried to create a different account and no change.
I wanted to see about my profile info to check about that, but then I noticed the profile button on the right does not respond anymore. Is this the case for anyone with the search issue ?

Nicolas, I sent an email to the help service and this was their reply. It is working for me now…

Thank you for your email. This is appears to be a bug with the Hub which was introduced during a recent update, the bug affects users with a username that contains capital letters.

A bug fix is being looked into, in the meantime you should be able to login with your username in lower case only. You should then be able to access the Hub and it should be working normally.