RESORB files are no longer available


I’m trying to apply an orbit file to 2 sentinel-1 images, but everytime I want to run the tool using Sentinel Precise, I get this error:

When I try to use Sentinel Restituted, I get this error:

So far my internet search hasn’t yielded any results and I seem to be unable to login to the website mentioned on the error messages. I have an account on Scihub, but the login doesn’t work on that link.

Can someone help me solve this problem? Or point me in a direction that can lead to a solution?

Thanks in advance!

The date and time of the requested orbit file is incorrect.

Is there any way to put in the correct date and time or are the files just corrupt?

Are you running fully updated SNAP v8?

Yes I’m using the fully updated version. I don’t know if it’s relevant for you, but these are the sentinel-1 images i’m using:

I already performed a split to substract the neceserry image parts, but the original images give the same error messages when using the Apply Orbit File tool.

Hi, just started dealing with this problem myself. There is long topic on the orbits issue Orbit file timeout (March 2021) - #214 by AndrejsZ

For GUI fix that worked on my laptop, but didn’t work on virtual work station is this Issue applying orbit file to sentinel-1 data - #9 by palaiya

Basically under Tools>Options>www> check No-Proxy

Hope this helps.

This doesn’t seem to solve my problem either…

Looks like the acquisition date was somehow corrupted during the processing. Did you sstick to the BEAM DIMAP format for all processing steps?
Does the same happen when you run all steps again from the beginning?

This was actually only the second step (first step was splitting) so I think that the file was already corrupt when I downloaded it. I will try to download the 2 images again to see if that solves the problem.