S-1 Apply orbit File ERROR

It shows error:
“connect to qc.sentinel1.eo.esa.int:443 [qc.sentinel1.eo.esa.int/] failed”
when I do Apply orbit file in SNAP 6.0 GUI today(2019/04/24).
But it worked fine yesterday.
I do not see any event message about orbit in https://scihub.copernicus.eu/
what’s wrong?

S1A DATA: S1A_IW_GRDH_1SDV_20180814T100036_20180814T100105_023241_0286B5_E183

Check your internet connection and try it again.

The problem is solved after webmaster assistance opened the port 80, 8080 and 443.


Can you please explain in detail how to do it?

Please have a look here: How to Open a Port on Windows Firewall
Windows and Mac: How to open ports in your firewall

1 Like

Hello all,
I am facing the same error as reported above. I’m trying to apply the function ‘Apply-Orbit-File‘ to a sentinel1 input image.
(I’m using snap version 7, sentinel1 data: S1A_IW_SLC__1SDV_20190627T054202_20190627T054229_027861_03253C_9240.zip)
But I always get this error message:

A problem occurred during the target product initialisation.
Type: OperatorException
Message: Connect to qc.sentinel1.eo.esa.int:443 [qc.sentinel1.eo.esa.int/] failed: Connection refused: connect due to Connection refused: connect

The above-mentioned ports are open and still this error occurs?

1 Like

Today I have some problems with coregistration with ESD

First the procedure did not proceed beyond 17%. Now i have the message below

Hello @choin0207 how exactly did you resolve this issue, please? I am having the same challenge at the moment.

You can open the mentioned ports in your firewall as described here: https://eo-college.org/resource/focusing-matlab/

1 Like