S-1 Back geocoding not working

Dear all,
I am trying to generate Coherence images from S1 images. The master image is S1A (2019-01-21) and the slave image is S1B (2019-01-15).

This is the exact workflow that I have followed

The bursts that I have chosen coincide correctly. I also created boundary points from the bursts to be double sure of the bursts I am using in both images. The bursts from S1A and S1B and the coincident bursts are shown in the figure below.

Even though the bursts are exactly the same, the Backgeocoding gives no data for the slave image. What could be the reason for this? I have tried interchanging the master and slave image and still the same result. Could anyone please suggest any solution to this?

Thanks very much!

can be caused by a problem in the DEM. Can you please try SRTM 1sec instead of SRTM 3sec (default)

1 Like

what is the DEM, did you select in the step of backgeocoding?

Also you didn’t apply ESD,

Also you could try S-1 TOPS Corr. with ESD,

Okay I will try that. I have been using only the default one until now. Thanks for your suggestion!

I have been using the SRTM 3sec (Default) DEM.
Is the ESD to be applied after or before Back Geocoding?

Thank you!

A very low resolution DEM like the GETASSE30 is sufficient for backgeocoding, there’s no need to spend time downloading high resolution DEMs for this purpose…


it is after backgeocoding the goal of ESD is



1 Like

Thank you!

Thanks very much! I will try this!

I am having the same issue as the original poster. Strangely (to me, at least), it only happens when I start with bursts that have already been split from their full-collect parent SLC file. I read the full-collect SLC files, split them to single bursts, apply an orbit file, and then save the bursts to a library. (The point of having a burst library is to save disk space since I won’t need the entire parent SLC file).

If I then load two separate burst files and do back geocoding, the i and q bands for the slave are blank, and have odd statistics:


The slave’s Intensity band is of course blank as well. The master i,q, and I bands are all fine.

However, if I load the original full-collect parent SLC files and do S-1 TOPS Coregistration (selected from the Radar -> Coregistration menu) with the same parameters I used on the two-step burst-level processing outlined above, the end products (master and slave) are both fine.

Seems odd that the two-step process doesn’t completely replicate the one-step S-1 TOPS Coregistration graph. The bursts are saved in BEAM-DIMAP format, and it doesn’t seem like there’s any checkboxes I’m missing in the TOPSAR Split and Apply Orbit Correction steps.

Thanks for any help. It would suck to have to keep a library of 4-7GB full-collect SLC files instead of a much smaller burst library.

edit - I’m only using bursts from IW1 and IW2. Seems to not hurt things if I manually delete the IW3 files from the SAFE > measurement directory. Heck, if I’m only using VV, I could probably delete the VH files as well. So my precious disk space is somewhat saved.