S1tbx preprocessing

Hello, I have a problem when I preprocessing sentinel-1 GRDH image use SNAP.
My pre-processing steps are ORB, CAL, SPK and TC.
There was no problem before, but recently I couldn’t do ‘calibration’ with SNAP.
Later, I upgraded the version to 8.0, but it still couldn’t work.There was hardly any reaction.
If you have a solution, please let me know.
Thank you very much!

did you install all updates after installing version 8?

Can you please specify “couldn’t work”?

Yes, I installed all updates.
This is a screenshot of what I preprocessed with Graph.

This is after 9 hours.

I tried only ‘calibration’, and this is the result after 10 hours.

this is related to this error: SRTM ZIP-files are corrupted or not found

Please switch to SRTM 1Sec HGT (AutoDownload) in the Terrain Correction step and save the graph again.

This will be fixed with the next update.

Also, the pathname looks suspicious. It’s better to stick with standard ASCII-charactes in pathnames.

Thank you very much!
And I have another question.
When will the next upgrade be completed?

The problem has been solved, thank you for your reminder!