Sen2Cor 2.11 Command Line failure

Hi all. I’m having trouble trying to correct a tile from 2018 through the command line. I’ve run the line L2A_Process.bat FILEPATH.SAFE --tif in version 2.10.01, 2.11, and 2.05.05, and all have failed.

2.11 ended with the message ‘Progress[]: 35.27 : PID-8764, L2A_Tables: stop export, elapsed time[s]: 0.267, total: 0:13:16.877000 Progress[]: 100.00 : Application terminated successfully.’

I had tried the same method with imagery from 2022 in 2.11, and it worked perfectly. Additionally, if you also have any advice on how to batch process this method, I would be really appreciative. Thank you very much!

Dear @jwalsh93,

Your issue is still not clear for us.

To provide you with a better support we would recommend you to describe more precisely the issue you are facing by providing us with the following elements:

Information on the version of Sen2Cor in use
Information on the platform (linux, windows)
Command lines used (e.g. options used, etc.)
Log that results from running the L1C product on your version of Sen2Cor
L2A_GIPP.xml file
L1C product full name (e.g. S2B_MSIL1C_20220304T071159_N0400_R020_T38LRH_20220713T214644.SAFE)
Any information that may be useful

This would help us to reproduce the error you are facing.