Sen2cor 2.5.5 and sentinel-2 data


#1

hello everyone,
I have some questions,I use sen2cor 2.5.5 to deal with sentinel-2 data and then get this error.


and then I open it in SNAP(verson6.0)

and when I use sen2cor 2.4.0,I also get error

How can I solve it?


#2

Dear Ceidise,

In order to open the S2 L2A data with the new format (from March 2018) in SNAP you should update Sentinel-2 Toolbox Kit Module to 6.0.1 version.
Tools --> Plugins --> Updates
In addition the right expression to run Sen2Cor is:
Go in Sen2Cor-xx.xx.xx-win64 folder
L2A_Process.bat --resolution 60 D:\S2A\S2B_MSIL1C_20180402T024539_N0206_R132_T50QKK_20180402T054145.SAFE

Best Regards,
Fabrizio


#3

Try to resample the image 10m then use sen2cor or update it.