Sen2Cor does nothing after clicking ''Run''

Hello! I’ve just installed the 2.8 version of Sen2cor through SNAP. First, i installed the SNAP and then went to plugins and installed sen2cor, downloading everything it requested me to (bundles etc).

The problem is: whenever I try to correct a product it just won’t run, no matter how many times I click on ‘‘Run’’ literally nothing happens. The processing window flashes on the screen and dissappears, just like it is in the image below:

I’ve read many topics and manuals befor coming here for help and nothing solved my problem… I’ll leave some other prints that might be helpful below:

Thank you!

Hi @guilherme.2500,

in your case, I think that the problem is caused because you have changed the name of the product. Sen2Cor requires the original name of the S2 product (the folder S2XXXXXXXXX.SAFE), and it seems that you have changed it by 2018-09-22) .
Please, could you try tu use a product within the original folder and check if it works properly?


Hello! I tried it this morning with the original name and it worked. Thank you!