SEN2COR Installation problem

Hello! I am now installing the SEN2COR, but it seems that it is not properly installed. Please see the picture below. Is there anyone could help me? Thanks a lot!


if its windows 7 you’ll be able to have a problem with instalation. On other topic a person with nick chris said:

heres what worked for me:
I replaced \Anaconda\Scripts\openjp2.dll with the openjp2.dll from the previous 2.0.4 sen2cor realease in the software archive, see:

Download the zip-archive and unpack it.
Go to the directory sen2cor-2.0.4\sen2cor\build\ which contains an openjp2.dll.
Replace the original openjp2.dll in your Anaconda Installation ( \Anaconda\Scripts) with this one.

I am not sure, if this is the correct way to solve the problem!
At least the error warning is gone when i run L2A_Process.
Would be great to get some feedback on this workaround.


Try to do that Its in topic sen2cor on Windows 7


Am using windows 8. This is the current error message that am receiving. Kindly help please



Would somebody please help whats the problem here? Though i m logged in as admin, yet i m getting this message

@Mehboobalam: Please don’t cross-post your question over various topics.
I already wrote a reply in the other one.