Sen2cor plugin

the installed sen2cor is not appearing inside the available plugins of SNAP… :frowning:
I read and watch all references on sen2cor site and youtybe… but it do not work for me…

maybe you can tell others how you fixed it.

I had to reinstall paython and sen2core other times! after 3th install, i could see sen2cor in SNAP actively. but when I worked with I faced with that error (attached pic) and I was stopped … However when I restarted my computer sen2cor in not active anymore : | I guess I have to unisntall and install all related programs before each use!

Please see for the installation issue. About the other error, could you please upload your image again? I am not able to see it.

Thanks a lot… i will see it soon definitely… also I can’t… when I want to use the software I had to reinstall it :expressionless: nonetheless some times my image was not loaded! could you give me your telegram or Instagram or Facebook ID? we need help maybe we can work together better…

Hi Farnoosh,

I have answered you in the other topic about the error you had with anaconda, please see Sen2cor run problem_ anaconda error.
I think it is much better to continue using the forum for reporting all the problems/errors/doubts. There are a lot of users here who can help and other ones who will have similar questions in the future and in this way they will find the solution easier.


thanks a looooot…

I have the same problem