Sen2Cor proccess L2C

Hi All,

Any one knows how can I know that the sen2cor has finished proccess L2C data ?
I had this window:

after I closed it , i had a nother window :smile:

Dose this means the process was succeeded ?

Thanks for your help in advance!

I have the same issue:

If I cancel, the L2 product is cerated but some part is missing:

it took so long if I did not close the window and no window in sen2cor tells you that it is still processing the L1C product ! :grin:
I tried to do the process again and I had the same issue!
If you figure out what the solution please let me know .

Thanks, D

Hello Daniel,

it takes quite some time. If I run sen2cor on a VM (4 cores, 24GB RAM) or my Laptop (Pentium i7, 16 GB RAM) then it takes approx. half a day (4-12h) to process one dataset!

Using sen2cor in cmd window

PS: I used the same S2-dataset as you are trying to process. :wink:

Andreas is right. If I wait, the images are finally correctly and completely processed. Thank you!
Anyway, it is confuse that the “Progress [%]” message provides values higher than 100 :wink:

I agree with you… I once learnt in school that you can not have more than 100%… :wink:

Just was wondering @abgbaumann @Carlos
I have processed the data again and I`ve wait till it finished and a window pop up on my screen

Do you know why this happen and how to solve this error ?

Thanks ,

how was the output image?
are you under Windows? In that case, do you have the image located right at the root of a device, e.g. C: or D:, to avoid problems with long paths?

This is an warning and should not affect the results (see Answer). I have the same message:

Hi @Carlos
Actually I have done the re-sampled at 60m with Sen2core and L2B product was generated without any geolocation problems . Just one thing B8 and B10 omitted from the resulting product. I know that from the User manual for SEN2COR B10 is omitted from Level 2A output, as it does not contain surface information But what about B8 why it has been omitted ? any idea ?
Now I am trying to do the process at 20m resolution but so far it takes about 2 hourse without any results so far. Just awaiting!

Just to save time :slight_smile: Do you have any idea how I can select which re-sampling resolution 10 or 20 or 60 mI should consider for vegetation studies at local level ?

I am afraid I have no clue about your questions, I only can confirm that I do not get band 8 neither :sweat_smile:

1 Like

:smile: no worries… sen2core still processing data at resolution 20m and will see when finished if I will get L8 Band !