Sen2Three DLL load file error

Hi i’m trying to run sen2three and this error comes out:

(C:\Users\Cloe\Anaconda2) C:\Users\Cloe>l3_process --resolution 10 C:\CS\Sentinel2A_VTC\1\S2A_MSIL2A_20170223T165311_N0204_R026_T14QPF_20170223T165747.SAFE
Traceback (most recent call last):
File “C:\Users\Cloe\Anaconda2\Scripts\”, line 11, in
load_entry_point(‘sen2three==1.1.0’, ‘console_scripts’, ‘L3_Process’)()
File “C:\Users\Cloe\Anaconda2\lib\site-packages\”, line 570, in load_entry_point
return get_distribution(dist).load_entry_point(group, name)
File “C:\Users\Cloe\Anaconda2\lib\site-packages\”, line 2751, in load_entry_point
return ep.load()
File “C:\Users\Cloe\Anaconda2\lib\site-packages\”, line 2405, in load
return self.resolve()
File “C:\Users\Cloe\Anaconda2\lib\site-packages\”, line 2411, in resolve
module = import(self.module_name, fromlist=[‘name’], level=0)
File “C:\Users\Cloe\Anaconda2\lib\site-packages\sen2three-1.1.0-py2.7.egg\sen2three\”, line 13, in
from L3_Library import stdoutWrite, stderrWrite
File “C:\Users\Cloe\Anaconda2\lib\site-packages\sen2three-1.1.0-py2.7.egg\sen2three\”, line 6, in
from PIL import Image
File “C:\Users\Cloe\Anaconda2\lib\site-packages\PIL\”, line 56, in
from . import _imaging as core
ImportError: DLL load failed: No se puede encontrar el módulo especificado.

Any ideas on how to fix this?
I’ve tried other post solution to this problem in Sen2Cor, but none of those worked.

thanks in advanced