Sen2Three have no result


I have finished the L3_Process with no errors, but no L3 product generated

Did you check up your product before applying sen2three?

Would you please to add up some more details, what are the process you applied before sen2three!

This is my L2A product folder
image
I have tried in Windows and Linux and got “Application terminated successfully” when finished by no folder have generated

The first option is, try up to select only one resolution for instance 10 m, to find out sen2three works or not at all,

The second issue is,

Might be the solution is, download the L1C and use the last version of sen2cor to AC, converting them to L2A, and then apply sen2three, because most probably scenario these tiles were A. corrected using different method or different sen2cor which is ultimately not compatible with this sen2thee.

I’m not experienced with sen2three, but I installed it as described in the settings and ran it from the command line and get the same message
I tried both

  • L2A data processed by sen2cor
  • L2A data downloadable in the Sentinel hub.

None of them seems to work. I am not sure if we use the wrong input data or miss a crucial parameter here but at least it is not a case of your configuration.

For me the problems were solved by using version 1.2.0, which can be found on GitHub. An alternative appears to be sen2mosaic.

1 Like