Seninel-1 Apply Orbit File Error

When I try to do the ‘Apply Orbit File’ process on Sentinel-1 data, I’m getting an error as follows:

A problem occurred during the target product initialisation.
Type: OperatorException
Message: This is usually a temporary error during hostname resolution and means that the local server did not receive a response from an authoritative serve (

Can somebody help me?

Best Wishes,

PS: I use a windows 10 PC with proxy settings to access internet.

has this worked before? As the error message says, this could be a temporary inavailability of the server.

No…It was like this from the beginning itself…I have been trying it for many days.

maybe your firewall prevents SNAP from accessing the orbit files?

Thanks for the reply. I think that’s the issue.
Can I override the automatic orbit file download and manually download the orbit file and do the process?

yes, please have a look here:

Hi, I did download the orbit files and put it in the exact folder as mentioned above. But still I’m getting the same error. I think it’s still going for the auto download. How can I override the auto-download of file and directly go to the process?


Maybe you can process one image on another machine where AutoDownload works and compare if the file structure and naming are correct.

Okay, I’ll try that.

Sorry for wrong topic but i wanna ask if there an option to look at Ukraine though the satellite?
Can anyone please send a screenshot of whole screen how it looks like somewhere in Donetsk?
Thanks in advance