Snap 6.0 update error linux fedora 29 64x


When trying to update my plugins, the snap proceeds 17% and then the “&Proxy Configuration” window pops up and gives this error:

“Not all of the plugins have been successfully downloaded. The server may be unavailable at the moment. Try again later.”

Does anyone else faces the same issue?

With regards

I’ve heard also from someone else that he he problems with the update.

I’ll contact the server maintainer, so they will have a look.
But in general it seems to work. Otherwise more people would complain and I have experienced no problem too.

1 Like

Thanks marpet for quick reply.

Well I installed and updated all the plugins in windows and everything works just fine.
On my Linux machine though, I have many problems including Image co-registeration. I though updating the packages might solve the problem but so far this does not work neither.
I will update if I can solve the problem.

With regards,

Hello Sina,
There were some issues today with the server response time. They were solved a few hours ago. Can you specify when it’s the last time you tried? Maybe attach a screenshot with the plugins you are trying to update?
Thank you in advance.

1 Like

Hi Oana,

Thank you very much for quick replies.
I tried several times and Just succeeded to install all the updates.
It was a bit strange that in several attempts, each time the update process halted in different states of progress .
There was a warning about my proxy settings and the possibility of Firewall hindering the connection with the server. I turned off the firewall and tried a few times and now I have all the plugins updated.

Thanks for your attention and support,

1 Like

Hi Sinooshka, I have the same problem, I have SNAP 8 in Windows and Linux, but in Linux it doesn’t work, when I try to update it prints an error related to the ESA server being unavailable. Likewise, the co-registration tool does not work, the sub-ranges are not enabled. How did you solve it,


Just wait a bit and try the update again…In most cases it is due to a server bottleneck at the time you try updating your packages that it fails.

1 Like