SNAP 8.0 Enhanced spectral diversity long process interferogram

When I apply ESD to the product of Back Geocoding, and after the Orbit correction to one pair of split swaths, the following step of interferogram formation seems not finishing. This last process lasts for some hours with apparently no progress, so at the end, I omit this step and go directly from the Back Geocoding output to the interferogram formation.
I am using SNAP 8.0 (updated version and plugins) and Windows 10 with intel i7.
Somebody experiments with the same problem (blocking of interferogram formation after ESD)? Or somebody knows if the process takes more time (for example, one day…or more) or how can I fix this problem to have success in the interferogram step?

Thank you in advance

1 Like

I have the problem applying ESD to the product of Back Geocoding. An error message is displayed

Please attach the log file to your post.

Dear gnwiii, In my case, I haven’t got a log file because I stopped the process as I think it didn’t continue working after a while. I stopped it after about 4 hours, for the same area (subset) where the interferogram finished in less than one hour.
I wonder if there is another step by step chain or options that allows the interferogram to advance quicker after applying the ESD process.

We don’t have enough information to understand the problem. One way you will get a crash without a log file is when the system runs out of file storage (“disk”) space.

What happens if you repeat the process and click on “Show Details”? I think this normally lets you view the log file, so maybe the file will be present or you will be able to cut and paste the important parts. If not, then use screen captures.

If there is a system issue the “reliability history” may provide useful details (type “reliability” in Start menu search).

1 Like

just to go sure: How many bursts were selected during TOPS Split?

Thank you very much to all for your interest and time.
Finally, today I run the ESD on 8 bursts (displayed, although I selected only 4 in the split step). It worked and finished in 32 min. Just today I installed 5 updates recommended at the starting of SNAP, and although I am not 100% sure, this may be the cause of the problem solved.
If I have news I’ll share them with you.

good to hear, thank you