Snap classification problem

Hi, we have a problem with snap. We can apply unsupervised classification, but when we apply supervised classification blank page is occured.In previous days we haven’t got such a problem. From last week we have this problem!!!
We tried to convert coordinate system to WGS 84, but it did not work.

did you maybe change the training areas?

Our students are using snap and they will use unsupervised and supervised classification in 5th homework. Each student sent an e-mail about problem supervised classification. In the meantime, each student uses different Lansat images and different training areas.

just to go sure: You had Landsat data (UTM projected), then converted to “Geographic Lat/Lon (WGS 84)” and then digitized the training areas in the newly projected raster product?


I’m not sure if it makes any difference but it could be that the digitized polygons are not re-projected so it is better to add them after the translation to WGS84.

Thank you so much, it worked

great - can you specify where the problem was?

As you said, I converted the image from utm to geographic Lat/Lon WGS 84. And I selected training area from this image/converted image.
Thanks again.

glad to hear it worked!