SNAP crashes (hangs) soon after launch


#1

Hi Everyone,

SNAP worked perfectly on my PC for a few days, something, somewhere changed, and all of the sudden SNAP does not want to execute.

As SNAP is launched, the GUI loads perfectly just to crash (hang) after a few seconds. SNAP can then only be terminated via task manager.

I have tried the following to make SNAP work on my Windows 10 64 bit (Intel ® Xeon® CPU E3-1245 v5 @ 3.50GHZ) PC. I have updated Windows, and Java (JRE) in the Snap directory, I have included the -J-Dnet.filebot.UserFiles.fileChooser=JavaFX in snap.conf file. I have tried launching snap with LAN cable disconnected. All without any success.

Please see log which were created with last attempt.
messages.log (61.1 KB)
messages.log.1 (61.1 KB)

I would really appreciate some help.
Regards,
Philip


#2

Did snap crash after importing the dataset or after the snap window opens…?
In latter case the zip file of the data may not have downloaded correctly or may be partially downloaded and that’s why the snap throws the error…I got the same error and once re-download the image it works fine…


#3

Hi Aravinth,

Thank you for the response:)

Since the problem started occuring, I could not even get to the stage of importing any products. It crashes 5-10 seconds after launching.

Thank you once again.

Regards,
Philip


#4

I’ll contact my frnds regarding Ur error… if I get any solutions will forward it to u…