Snap doesn't work for me

Within the last 3 days, Snap hasn’t worked fine for me. After I imported the images and tried to do the coregistration, Snap remains blocked and doesn’t respond.
I tried to use the graph builder, but it’s still the same thing. I’ve tried it on Windows and Linux too.
Please, can anyone tell me how I can solve this problem?

thanks and best regards

Some SNAP operations download “ancillary” data, and can stall while waiting for downloads to complete. There have been issues when working with images that
cross +/- 180 degree longitude (workaround is to use two regions that omit a small slice around +/- 180 degrees).

There may be useful messages in the logs (Help/Show Log DIrectory).

Good practice when reporting problems is to provide enough detail to allow others to reproduce your issue with minimal effort. This may require devising a minimal non-working example.


Yes, as you said, the problem was due to the download of auxiliary data.
Thank you for your kind assistance
Best regards

1 Like