Snap install on windows error

trivial question solved by author

Dear friend,I bought another computer with windows 10 but i can not install snap on this.

I haven’t seen this error so far. When is this happening? I guess when you start the installer, right?
Are your user privileges somehow restricted?

yes…when i want to install that, I have this problem

Maybe it is worth to download the installer again. Maybe something went wrong during the download.

I did that but it did not work…anyway how about LINUX?M y supervisor told me that it can be better than Windows system

It can be better. The question is in which way and if you feel comfortable with it.
But you can give it a try. Maybe you like it.
Regarding your problem I have no ideas. I’m sorry.

Dear Marco
i solved it just by installing JRE

Actually it should use it’s own. But maybe this what is not working. Maybe it can’t extract the JRE.
We will investigate this. Many thanks for the report.

There are reason for window error. Your installer may be corrupt. Get right reason for window error on You can check this website where you will find all possible solution related window error.