SNAP installation error


#1

Hi to everyone,
Please assist me with the problem solving. I’ve uninstalled my SNAP because I had felt that it doesn’t work well. After that I downloaded the new one and when I try to install it this program shows the “Not Enough Disk Space” error and that’s it.
SNAP version 5.0 x64
Windows 8.1 x64
Free space: Lots!!!

Thank you,

Tomcater


#2

I search the internet for the problem and found that there are some similar reports for other software. I’ve contacted our vendor of our installer software. Maybe they have a solution for this.
Have you split your hard drive into several partitions? I’m asking, because it was mentioned in the reports that this might be the root cause.


#3

Thank you, Marpet.
I’m only have Disc C.


#4

I tried to install all the possible versions of SNAP and Sentinel toolboxes, but didn’t succeed. All this software use the same Install4JWizard, so all of them don’t work.


#5

I got responds from ej-technologies, the vendor of installer software. But is not very helpful.
They just said if there is a user quota on the disk this error can happen even if the disk is not full.


#6

I appreciate you very much even despite the fact that I don’t have any quotas.
Now, I’m thinking to upgrade my Win 8.1 to Win 10. I hope it may help.


#7

I installed Win 10, but installers don’t work still
:disappointed_relieved:((((


#8

I’m sorry to hear this. But I have no other idea. There must be something very specific with your system.
Installation works for all others.


#9

Yes, you are right. The problem caused by very strict antivirus as I have found out very recently.
Thank you very much!


#10

Good to know that you have managed it. I’ve heard before about antivirus software “detecting” virus in the SNAP installer. I’ve also contacted them so they removed the false-positive detection. But they did not block the installation so silently.
Which software do you use?


#11

My organization uses McAffee and it blocks some processes silently. For example, I’m not only couldn’t install SNAP (and almost anything), but once installed SNAP is unable to open the whole Sentinel downloaded folder (I mean long-named .xml file) because of some of the SNAP’s processes are blocking by the antivirus. Under this antivirus SNAP is only able to open the Bands one-by-one.


#12

@Tomcater Which installer have you used? The Sentinel Toolboxes or the All Toolboxes?
McAfee is asking for it.


#13

The Sentinel Toolboxes.


#14

I got this reply:

Dear Sir/Madam,
The below mentioned issue has been investigated at our end. If you still observe an issue at your end, please send us the exact screenshots of the detection and the product details where you are observing the same.

Regards,
MbVendorQuestions

Maybe it will work now. It is not clear. They have investigated it. But have they taken some action? They don’t tell.


#15

Thank you for their answer you have posted. Really, it’s not very clear.


#16

Hi., After Installing SNAP Toolbox on my Ubuntu (linux) system., I could not get SENTINEL toolboxes.
As per the instructions in ‘https://senbox.atlassian.net/wiki/display/SNAP/Install+a+Toolbox+via+Plugin+Manager’, I have installed toolboxes.

But, the installed toolboxes are not active…!

1> updates >>> upto date (no updates found)
2> Available Plugins>>>> No NEW PLUGINS found
3> installed >> it is showing 14 plugins installed., but only 3 are Active.
4> Settings >>> it is showing SNAP, SNAP Community, SNAP Extensions are Active

How do I get Active all Tools/Plugins


#17

Have you restarted snap?
What happens if you click on activate and restart?


#18

While activating the Plugins/Tools it is showing the follow…

Not all requested modules can be enabled: [StandardModule:org.esa.s1tbx.s1tbx.kit jarFile: /home/ajay/snap/s1tbx/modules/org-esa-s1tbx-s1tbx-kit.jar]

I hope that “org-esa-s1tbx-s1tbx-kit.jar” is missing.

How Can I get it !


#19

Probably something went wrong during the download of the updates.

Can you try to uninstall s1tbx restart and then install it again?


#20

Let me check with Unistlalling.

But Can you suggest me How do I can uninstall (whole SNAP/or some portions of it).

I have downloaded “s1tbx-kit-3.0.2-SNAPSHOT.jar” and “s1tbx-kit-3.0.2-SNAPSHOT.nbm” and tried to configure with SNAP., It is showing that