SNAP not make calibration radiometric of the data

I’m trying to make a radiometric calibration of the data of the SENTINEL-1 IW Level-1 SLC product. I’m using a desktop SNAP application. My computer configuration is Intel Core™ i7-4510U CPU@ 2.00 GHz 2.60 GHz, with 16,00 Gb of RAM. The process simply not working. Anyone can help me? Thanks a lot.

Maybe your product wasn’t downloaded (or unzipped) completely? Is the file size reasonable?

You can apply calibration directly on the zip file.

Thanks a lof for your answer. The product was donwloaded completely. It have a size of around of 4,5 GB. I’m applying calibration directly on zip file in the SNAP…

can you please provide us the id of the image so we can try?

1 Like

Yes, I can. S1A_IW_SLC__1SDV_20170131T083924_20170131T083952_015073_018A34_C3D9
Thanks a lot.

took some time but worked for me.

Data size: 4,60 GB (4.940.145.164 Bytes)

1 Like

Thank you Abraun. What’s your computer configuration?

INTEL Core i3-2100 CPU with 3.10 GHz and 16 GB RAM

1 Like

I tried to make the same operation in other two computers with respective configurations:(i) Intel Core I5 7200U CPU 2.50 GHz 2.70 GHz with 8 Gb RAM, (ii) Intel Core I7 3770 CPU 3.40 GHz 3.40 GHz with 8 Gb RAM. On both computers it did not work. It exhibited the following error message.

I suspect it is a SNAP configuration problem. Can someone help me? Thank you very much.

Have you installed the 64 bit version of SNAP? This makes s clear difference.

You also have to make sure that SNAP makes full use of the RAM

1 Like