Terrain Correction averted areas as nodata not interpolated

I have been using the Range Doppler Terrain Correction lately for some products in mountainous areas. It has produced good results for the areas that are in a favourable angle oposed to the satelite sensor. Those areas however that are averted from the sensor are interpolated in a very generalising way. For my task it would be better having those displayed as nodata values. Does anyone have a solution to that?

You can select the SAR Simulation Terrain Correction instead where you can output an additional layover snd shadow mask (select the checkbox). You can then define these areas as no data in the image using this mask in the valid-pixel expression (under band properties).

1 Like