Three-pass DInSAR not available?


I have been trying a few things with Inferometric tools in ST1BX, but I am currently unable to use the Three-pass DInSAR tool.
When I try it directly via the interface, i get an error saying “SourceProduct @Parameter not found in operator”, and then I have no input section in the dialog-box.
I tried to use it in graph-builder, but again, not input settings available (error “null”).

I have seen that some people were having issues with this setting with older versions (SNAP 4) while I’m currently using up to date SNAP/ST1BX software. I tried it on multiple computers and nothing changes.

My questions :

  • Is it a known issue ?
  • Is there a way to fix it ?
  • Is there another way to do Three-pass DInSAR, like registering an interferogram as a topographic phase and remove it from another interferogram ?

Thanks in advance !

Hi, NicolasM
I have met the problem as you.If you have sloved it ,could you tell me the solution.

Hi @NicolasM @Petar @EJFielding ,
Having the same issue. Do we have a fix? Thanks in advance