Unable to open ALOS PALSAR L1.1 data in SNAP

Hi there,
I know this probably seems like a very simple question and I am embarressed to have to ask it, but I have having problems opening ALOS PALSAR data in SNAP.

I downloaded some ALOS PALSAR L1 data (in FBS SLC format) from the ESA On the fly service). My goal is to conduct offset tracking between two scenes. I have tried following the steps on the "Orthorectifcation of ALOS PALSAR tutorial http://sentinel1.s3.amazonaws.com/docs/ALOS%20PALSAR%20Orthorectification%20Tutorial.pdf) but I seem to get an error at the first step.

When I try to open the file by selecting the VOL file within the CEOS directory I get this error message

Does anyone have any hint of what I may be doing wrong?


did you import it with File > Import > SAR Sensors > ALOS PALSAR CEOS ?

Maybe the download was incomplete - how large are your data?

Yes I did use that import option (see screenshots). The zip file and the extracted folder are both 2.01 GB in size. Could it have something to do with the length of the files being too long?

Many thanks,


hm, that looks fine actually, the file size is also reasonable.

Can’t think of a reason why it’s not working.
I would try it by myself but I am not registered as an ALOS on-the-fly service user.
Could you please check if the scene is also available here:

Thank you for the continued help! It’s not on that website no. but I’ve uploaded one of the images onto our server. If you go to https://dropoff.soton.ac.uk/ and use Claim ID: Awedz7CKGkzZwutp
Claim Passcode: khb9xeBes2YMqwWs

you should be able to access the data.


got it, thank you.

I tried to open it but faced the same error:

So I first thought the data was somehow corrupt.
I tried in ERDAS Imagine and also got an error:

Then I tried it in ASF MapReady, and it processed some time until this error occured:

So I guess there must be something extraordinary with this scene. I often used ALOS data in SNAP and didn’t have this issue so far.

Thank you for trying. I downloaded a few scenes and they all appear to have the same problem.

When I chose to download the scenes I was given a choice of RAW, SLC, GEC or GDH. I chose SLC, is that the correct choice?

I will try downloading a GDH format scene instead whiich should be fine for Offset tracking, I just preferred to have the SLC.


SLC means that phase information is included besides intensities and your data is still in slant geometry.
For offset-tracking GEC data could be sufficient as long as the resampling didn’t destroy all of the texture information which is needed for the cross-correlation.

Please also see here:

I’ll have to try if i experience similar issues with my ALOS data.
Edit: The ones (ALOS FineBeam Dual, SLC) I retrieved from ESA as Third-Party-mission data work fine in SNAP.

OK thanks for the information. I will try contacting ESA to see what is up with the onthefly ALOS data then.


Dear bro076,

have you managed to solve this issue? If so, please let me know as I am encountering the same problem with all the ALOS data from ESA otf.

Richard C.

Hi Richard,
I still haven’t fixed it. I spoke to ESA and they said a future release will fix this error (or maybe a future adaption of the on the fly products) but nothing yet.


You can try to open ALOS PALSAR data with Beta version of SNAP 6.0 from the link :


It is working to open PALSAR data.


Please, could you help me!
I want to download Alos palsar slc, but I don’t know where I can find free data?
Thank you very much!

Large parts of the archived ALOS data are still not freely available. Parts of the data can be downloaded here (after registration):

1 Like


I have the same problem trying to open Alos ALPSRS068484300-L1.0
I downloaded it from ASF site and used SNAP 6.0 version, but get this error:

You need at least Level 1.1.
SNAP cannot read raw data (L1.0)

Thanks @ABraun

I realize this thread is quite old, but has anyone had any luck with this? I am trying to pre-process some recently downloaded PALSAR-2 data, but I am having the same issue as bro076.

These are the error details:

at org.esa.snap.core.datamodel.TiePointGrid.readGridData(TiePointGrid.java:298)
at org.esa.snap.core.datamodel.TiePointGrid.getGridData(TiePointGrid.java:268)
at org.esa.snap.core.datamodel.TiePointGrid.getTiePoints(TiePointGrid.java:259)
at org.esa.snap.core.datamodel.TiePointGrid.interpolate(TiePointGrid.java:902)
at org.esa.snap.core.datamodel.TiePointGrid.getPixelDouble(TiePointGrid.java:539)
at org.esa.snap.core.datamodel.TiePointGrid.getPixelFloat(TiePointGrid.java:477)
at org.esa.s1tbx.io.ceos.alos.AlosPalsarProductDirectory.addTPGGeoCoding(AlosPalsarProductDirectory.java:1224)
at org.esa.s1tbx.io.ceos.alos.AlosPalsarProductDirectory.createProduct(AlosPalsarProductDirectory.java:213)
at org.esa.s1tbx.io.ceos.CEOSProductReader.readProductNodesImpl(CEOSProductReader.java:98)
Caused: java.io.IOException: org.esa.s1tbx.io.ceos.alos2.Alos2ProductReader
[input=D:\Masters\Directed studies\Data\PALS_S1_2019\PALS\L1.1\ALOS2086791400-160101\VOL-ALOS2086791400-160101-WBDR1.1__A]:
at org.esa.s1tbx.commons.io.SARReader.handleReaderException(SARReader.java:180)
at org.esa.s1tbx.io.ceos.CEOSProductReader.readProductNodesImpl(CEOSProductReader.java:108)
at org.esa.snap.core.dataio.AbstractProductReader.readProductNodes(AbstractProductReader.java:178)
at org.esa.snap.core.dataio.ProductIO.readProduct(ProductIO.java:182)
[catch] at org.esa.snap.rcp.actions.file.ReadProductOperation.run(ReadProductOperation.java:61)
at org.openide.util.RequestProcessor$Task.run(RequestProcessor.java:1443)
at org.netbeans.modules.openide.util.GlobalLookup.execute(GlobalLookup.java:68)
at org.openide.util.lookup.Lookups.executeWith(Lookups.java:303)
at org.openide.util.RequestProcessor$Processor.run(RequestProcessor.java:2058)

Hello, have any of the senhroes ever found a way to enter the WBDR data into SNAP?

Can this WDBR data be opened in POLSARPRO?