Update error of SNAP v7.0.2

Dear all,

I have tried to update SNAP v7.0.0 to v7.0.2 many times from yesterday. I have read relatived discussions here, and the only way to solved this problem seems “try again later”. But it didn’t work for me.

It always stop at 8% and appear error massage like follow:


So I went to http://step.esa.int/updatecenter/7.0/snap/ want to check what happen, and found that the file ceres-ui-7.0.2.nbm couldn’t be downloaded even by manual.

Could anybody help me?

Because it take very long time for viewing SAR images when I update the SNAP version from v6.0 to v7.0. So, I think it might be fixed in v7.0.2?

Thank you for your help!

I just tried to download the ceres nbm files manually. It worked without any problem.

@oana_hogoiu was there an issue with the server yesterday?

I just tried to download the file again, it still failed on my computer in lab.
And I tried to download it from another remote computer in my home, it could work!
I’m not sure it is due to the internet or?

If I could download all the update plugins from another computer, is it possible to update them in the computer in my lab?

Thank you very munch!

Yes, you can download them manually and add them to SNAP.
Use the “Downloaded” tab in the plugins dialog.

It sems that the internet settings in your lab break the download functionality. Maybe you need to configure the proxy settings.

There were no heavy traffic yesterday on the server, just the usual…

1 Like

Thank you for your help!
I have tried to download the plugins manually and add them in SNAP. It work!

But I don’t really understand how to configure the proxy setting?
Just press the “Test connection” button?

Thank you!

If you don’t know how to configure the proxy you probably don’t need to configure it.
You can asks you admins if there is a proxy configured in your network.
However, if you get the green check mark everything should be fine.

I got the green check mark, but still couln’t download some plugins from my lab computer.
I need to download them from computer in other place and add them manually.

Thank you for your help!

Update download does not work me either at present time.