Update SNAP from 8.0.0 to latest version website unavailable

This week we installed SNAP 8.0.0 on a network computer, and we are now trying to update it to the latest version (I believe it’s 8.0.5?). However, when we try to update, both from the prompt in the SNAP GUI and from the command line, we are getting this error:

Not all of the plugins have been successfully downloaded. The server may be unavailable at the moment. Try again later.

We have installed and updated SNAP previously on virtual servers without issue. Is there currently a temporary issue with the SNAP server? Our suspicion is that it might have something to do with the fact that the network computer uses a pool of IP addresses. The computer is in Alberta, Canada.

Any suggestions for how to connect to the SNAP server would be appreciated!

There is no issue with the SNAP server.
However, there are some time intervals with high traffic, maybe you stumbled into such interval. You can retry.
Indeed, from 8.0.0 to 8.0.5 there are a lot of updates to download, but it should work.
The pool of IP addresses should not have a negative impact.

Thank you. We are still having trouble downloading the SNAP updates, after trying several times, at various times of day and on the weekend. Sometimes the update gets through 40% of the updates, sometimes only 2%. The problem doesn’t appear to be a specific plugin.

Is it possible to obtain a complete offline version of the latest version of SNAP 8?

Same issue here, did you find a solution?

We have tried many things and asked several IT specialists to try and get SNAP 8 to run the update after installation, with no luck. Is there somewhere else we could download the files necessary for the update?
Thank you!

Have you tried the offline mode?

@oana_hogoiu, No, we haven’t tried this yet. I tried to go to the link in the post (https://bigip-blogs-cms-adc.oracle.com/NetBeansSupport/entry/how_to_download_and_install) but it is not working. Is there another page where we can find these instructions?

I think this link is not important.
Take a look at this one:

But the URL should now be: https://step.esa.int/updatecenter/8.0

or check this one:

1 Like