VV subset and Calibration Error

I’m working on GRD IW products from November 2017 earlier I opened zip file in snap and vv is not working then I extracted the zip file and problem had solved. I performed subset, calibration, speckle filtering and terrain correction. Now again I try to perform these steps on the same image but this time when I open HV then vv is not working and vice versa and while saving subset it stops at 50 % VV is not able to write in target product and same occurred in calibration and speckle filtering. I redownload the image and snap 6.0 and reinstall it even I reinstall my OS. Is there any solution available to rectify this error.

any error message appearing?

@ABraun OperatorException: Calibration: java.lang.NullPointerException some times shows this type of error and mostly snap goes to not responding and nothing happen after

nothing else?
Did you use it on the zipped or unpacked data?

I used both zipped and unpacked but did not work

if it is only this file, mabye it ist corrupt. Can you name us the scene?

S1A_IW_GRDH_1SDV_20180423T131217_20180423T131242_021595_025384_9406 (1)

these are the products . I used three differnt dates of same geographic area. All have same issues in snap processing

at 50 % PC hang up.

S1B_IW_GRDH_1SDV_20161015T165945_20161015T170010_002520_00440D_CF2D_subset.data on this product all the tools working fine. I downlaoded this product from EO College Echoes in space

I cannot reproduce this error. Works fine for me.
How exactly did you make the subset?

Is there any issue in my system physical memory (RAM) i have installed 4 GBs in my PC ??

low memory should result in a different error actually (java heap space)

yes exactly the same way i made subset

I am asking because there are several ways to create a subset and it could make a difference.

I check this box and problem has solved