Wget downloaded SLC data corrupted during extraction on Windows

I was advised to report my problem in this platform. I recently downloaded Sentinel-1 SLC data using wget on a windows platform.
This is my wget command:
wget -c --user= xxx --password= xxx --no-check-certificate https://scihub.copernicus.eu/dhus/odata/v1/Products(‘6eb4fee1-424b-4ccf-9935-5a4ee208e9c9’)/$value

Everything went well and my file is fully downloaded. But when I attempted to open the file using 7zip (same thing happens to winrar and winzip), it shows the .tiff files are corrupted, as shown in the attached image.

Tried a few times with other set of data and the same thing happens.Please help. Thanks!


It could be that the zip product really is corrupt on the archive. This forum is more for the toolbox support rather than the data products. You could contact EOSupport at Copernicus.esa.int

Try to open the zipped data in SNAP, it is also possible

the data downloaded from SciHub is corrupted. I’ve experienced this on several files. Please use API hub instead.

Note: It is possible that you can still open this corrupted file in SNAP and process the interferogram just fine. However, for corrupted .tiff files, you will see that there is invalid data over that region (for mine, it appears as a purplish colour in the image view).

Hi Ben, Thanks for the reply. In my case, I can’t open the file at all.

Can you provide me a link to your thread on API hub? Thanks

Dear Glenn,

Did you get any solutions of this problem I’m still challenging in this issue hope to get an answer.

I also did the same and the same result.

Hi falahfakhri,

Wget don’t work well with downloading the data so I gave up trying to use it.
Instead, I use mozilla down-it-all and it works fine. You can also try downloading the data from ASF’s website.
Hope this helps.


Hi Glenn, so much thanks for your response, but would you please to send the link of ASF’s website,

might be I found it is this link https://www.asf.alaska.edu/get-data/get-started/#get

I failed to download unfortunately



Many thanks Glenn, I am trying this option.