What could be causing this error?

I have previously applied orbit file to these two particular images on another computer and it was successful, but I have transferred the data from a work station to my own laptop and tried to apply the orbit file again as I lost the older one but this error popped up. I have tried to do the same for other images of different dates and no problem except with that image pair. Could it be the images are corrupt? Or is my system malfunctioning?

looks like the structure of the orbit file was somehow corrupted. What happens if you delete all orbit files in the aux folder and run it again?

1 Like

How can I delete them?
I reinstalled Snap

they are in your user folder under .snap\auxdata\Orbits\Sentinel-1
you can easily delete the contents and have SNAP download all orbit files again whenever they are required.

1 Like

Well, I deleted the orbit files in the aux folder and the previous error just didn’t show up. However, the program has become way more laggy while applying orbit file and it eventually ended up with this error without completing the task in hand


Guess I will have to split the file first, it’s too much for the system probably

yes, Java Heap Space means insufficient RAM for computation or writing. First split, then apply orbit files.

Although I had 16gb or ram and snap was using only 8.5 gigs but the cpu utilization exceeded 96% so yeah, I splitted the scene first and then things worked smoothly. Yet again I can’t thank you enough

good to hear :+1: