Workflow between SNAP and StaMPS


#253

Could you pls help me how can I install it??


#254

Is there nessecary command codes for inistalling it ?? If I know codes, I,ll install it


#255


Everything looks good…but when I type make, it doesnt work!!whats the reason??pls help me


#256

You are expecting answers without bringing the willingness to read what is available.
Not only does this infringe our forum rules, it also creates a lot of unnecessary comments. Many answers are already given here or in the corresponding sources:

PS InSAR is not something you can just learn in a few days and apply following a simple recipe.

See this as the last warning. We cannot give computer lessons in here. If you have specific questions on a certain point in your processing, feel free to ask. But I will from now delete questions which are too general in order to preserve this forum’s purpose.


#257

If you have manual like ordinary method of ifg proccesing, all of our problem will be solved, excuseme but your or freinds comments just can be fine for who have little or not basic problem.but the one like me need to complete toturial not commnets for doing ps analysis.


#258

I can only say that others have managed it as well, based on the information provided in this forum and outside. It might not be enough to follow along within a couple of hours but by now, no such tutorial exists.

Maybe your expectations are too high. PS analysis is probably among the most advanced forms of SAR analysis. You cannot just apply it by following some simple instructions. Additionally, in the open source sector there is currently no graphical user interface which supports this. Unless you don’t want to invest money for SARScape or other commercial software which support it you will have to take what is free and get into the technical requirements.


#259

And I shoul seid this too, that none of freinds recommemdation is clear!!! Instead this complex recommendation you or freinds can write complete toturial and help us. any way thanks for your kindly suggestions


#260

Hi all,
First thanks for all the advice, this forum is so helpful!
In SNAP I work with Windows (for StaMPS I gonna use Linux).
I created a stack from 14 SLC after split, and apply orbit. This stack was debursted and then a subset defined. The ifgs prepared from this, then topo phase removed and the elevation band added. The two stack I would like to export to StaMPS is in the screenshot. So I got this error what a couple of other users. I tried most of the tips have been written in this forum but the same error always.
Any further idea will be appreciated!


#261

I solved, thanks


#262

Regarding the lat and lon export. Is it ok if I have 20161202.lat and 20151202.lon files in geo directory after StaMPS export? Is it necessary to rename them? Or should I add the files with the ENVI or Gamma export?
Thanks


#263

dear ledotimea, could you please tell me how you loved the problem? Thanks


#264

Dear @Christina,

I had both VV and VH data in stacks so i deleted the VH and saved as another file after this I could successfully export the two stacks. Hope this will help in your case as well!


#265

Hi @Christina
just check this manual created by our good friend @thho

It has all the instruction you need, and I suggest you use ubuntu/debian linux cause it will run more smoothly without error headaches if you try to perform the process on windows.

cheerio, good luck


#266

Hi @daniel_bona,
thanks, yes it works with this method.
regards


#267

Hi, Can I ask about SARscape new version limition in ps analysing, I,m using it and everything proceed good, so why every one go forward to StaMPS !!?


#268

I guess because it is free and can be modified by anyone who understands Matlab language.


#269

@ABraun how to fix this problem ? There are some errors when I doing steps 6 in StaMPS


#270

Dear Katherine
I want to know if we have negative heading , it sholud be converted into positive.
Regards
Antonella


#271

Hi everybody,

In the parm file in ‘‘rslc’’ folder created by SNAP, the heading is 189.43° (or nearly -175° counterclockwise), but in the metadata of the Sentinel-1 the heading is -165° (or nearly 200° clockwise). Does anyone know what could be the cause of 10-degree discrepancy?


#272

@reyhanrere

Did you figure out a solution or work around to the ‘indices must be…’ error you encountered in step 6 you could share? I’m having the same problem.

Thank you.