Gpt problem

hello
when I use gpt ,there is a problem ,I don’t know what to do ,I would appreciate it if you could help me to solve it


Error: [NodeId: Apply-Orbit-File] XML document structures must start and end within the same entity.

please upload the XML as well. The meassage alone does not tell much about the error and how it can be fixed.

Did you prepare the

sorry to bother you
myGraph.xml (1.7 KB)

It seems the problem is not the graph XML file but the S1 product.

Have you tried the graph with a different product?
You can unpack the zip file and have a look at the manifest.safe file.
You can upload it here too.

Redownloading the product might help. It could be that it got corrupted during download.

If I put it in the snap and handle it separately, it seems that it can be handled

This is the safe file of one of the filesmanifest.safe (35.7 KB)

Okay, this is also looking good.
In the following thread it helped to update SNAP and delete already downloaded Orbit files:
Error:[NodeId: Apply-Orbit-File] XML document structures must start and end within the same entity - s1tbx - STEP Forum (esa.int)

My terminal gpt will run for a while and the following error will appear. May I ask what the problem is

INFO: org.hsqldb.persist.Logger: Database closed

That’s not an error. Just an unnecessary log message.

Every time this database closed message appears, it will not be processed anymore. May I ask what happened? thank you for your reply

As far as I know HSQL database is not used by SNAP directly. It is used by the GeoTools library we are using.
Even this is the last message you see the problem is probably not related to this message.

Maybe @jun_lu or @lveci could have a look at this problem report as it is S1TBX related.